<!DOCTYPE html>
<html>
<head>
<title>Research reveals fipronil, imidacloprid contamination in rivers | Vet Times</title>

<meta name="description" itemprop="description" content="Researchers at the University of Sussex find two neurotoxic pesticides, both commonly found in flea products, exceeded accepted safe limits in some samples from" />
<meta name="keywords" itemprop="keywords" content="vmd" />
<link rel="canonical" href="https://www.vettimes.co.uk/news/research-reveals-fipronil-imidacloprid-contamination-in-rivers/" />
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-45066602-1', { 'cookieDomain': 'www.vettimes.couk' } );
			
			ga('send', 'pageview');
			</script>

<link rel="stylesheet" href="/app/themes/vettimes../../../plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1">
<link rel="stylesheet" href="/app/themes/vettimes/assets/css/compnew.css?ver=3.7.3">
<link rel="stylesheet" href="/app/plugins/wp-report-post/css/style.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/wp-report-post/lib/remodal/remodal.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/pj-news-ticker/public/css/pj-news-ticker.css?ver=1.6">
<link rel="stylesheet" href="/app/plugins/responsive-accordion-and-collapse/css/font-awesome/css/font-awesome.min.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/responsive-accordion-and-collapse/css/bootstrap-front.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/searchautocomplete-enhanced/css/aristo/jquery-ui-aristo.css?ver=1.9.2">
<link rel="stylesheet" href="/app/plugins/svg-support/css/svgs-attachment.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/wp-polls/polls-css.css?ver=2.7">
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.vettimes.co.uk/app/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel="stylesheet" href="/app/plugins/h5p/h5p-php-library/styles/h5p.css?ver=1.15.0">
<link rel="stylesheet" href="/app/plugins/mailchimp-for-wp/assets/css/checkbox.css?ver=2.3.17">
<link rel="stylesheet" href="/app/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.1">
<link rel="stylesheet" href="/app/plugins/mailchimp-for-wp/assets/css/form.css?ver=2.3.17">
<link rel="stylesheet" href="/app/plugins/wpdiscuz/assets/css/wpdiscuz.min.css?ver=3.2.8">
<link rel="stylesheet" href="/app/plugins/wpdiscuz/assets/third-party/validator/validator.min.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/wpdiscuz/assets/third-party/tooltipster/css/tooltipster.min.css?ver=4.5.3">
<link rel="stylesheet" href="/app/plugins/wpdiscuz-report-flagging/resources/css/flag.css?ver=1.1.4">
<link rel="stylesheet" href="/app/themes/vettimes/dist/styles/jquery-64d8f27652.webui-popover.min.css">
<link rel="stylesheet" href="/app/themes/vettimes/dist/styles/main-a175184df0.css">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="/wp/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script src="/app/themes/vettimes/assets/scripts/search_function.js?ver=1"></script>
<script src="/app/plugins/wp-report-post/lib/remodal/remodal.js?ver=4.5.3"></script>
<script src="/app/plugins/pj-news-ticker/public/js/pj-news-ticker.js?ver=1.6"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cssTarget = {"Bodhi":"img.style-svg","ForceInlineSVG":"style-svg"};
var ForceInlineSVGActive = "true";
/* ]]> */
</script>
<script src="/app/plugins/svg-support/js/min/svgs-inline-min.js?ver=1.0.0"></script>
<script src="/app/plugins/usp-pro/js/usp-pro.min.js?ver=3.5.1"></script>
<script src="/app/plugins/usp-pro/js/parsley.min.js?ver=3.5.1"></script>
<script src="/app/plugins/wpdiscuz/assets/third-party/validator/validator.min.js?ver=1.0.0"></script>
<script src="/app/plugins/wpdiscuz/assets/third-party/cookie/jquery.cookie.min.js?ver=1.4.1"></script>
<script src="/app/plugins/wpdiscuz/assets/third-party/tooltipster/js/jquery.tooltipster.min.js?ver=1.2"></script>
<script src="/app/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=3.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/www.vettimes.co.uk\/wp\/wp-admin\/admin-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_captcha_show_hide":0,"wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_captcha_show_hide_for_members":0,"is_email_field_required":"1","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#D9D9D9","wordpress_comment_order":"asc","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"version":"3.2.8","wc_post_id":222626,"loadLastCommentId":null,"action":"fc_data"}};
/* ]]> */
</script>
<script src="/app/plugins/wpdiscuz/assets/js/wpdiscuz.min.js?ver=3.2.8"></script>
<script src="/app/plugins/wpdiscuz-report-flagging/resources/js/flag.js?ver=1.1.4"></script>
<link rel='https://api.w.org/' href='https://www.vettimes.co.uk/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vettimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vettimes.co.uk%2Fnews%2Fresearch-reveals-fipronil-imidacloprid-contamination-in-rivers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vettimes.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vettimes.co.uk%2Fnews%2Fresearch-reveals-fipronil-imidacloprid-contamination-in-rivers%2F&#038;format=xml" />
<style type="text/css">#wpcomm .wc_new_comment{background:#1A507F;}#wpcomm .wc_new_reply{background:#1A507F;}#wpcomm .wc-form-wrapper{background:#F9F9F9;}#wpcomm select,#wpcomm input[type="text"],#wpcomm input[type="email"],#wpcomm input[type="url"]{border:#D9D9D9 1px solid;}#wpcomm .wc-comment .wc-comment-right{background:#FEFEFE;}#wpcomm .wc-reply .wc-comment-right{background:#D9D9D9;}#wpcomm .wc-comment-text{font-size:14px;color:#555555;}#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-administrator > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-administrator > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-editor > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-editor > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-author > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-author > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-contributor > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-contributor > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-subscriber > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-subscriber > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-cpd_course_provider > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-cpd_course_provider > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-cpd_course_provider > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-approved_cpd_course_provider > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-approved_cpd_course_provider > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-approved_cpd_course_provider > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-post_author > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-post_author > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author,#wpcomm .wc-blog-guest > .wc-comment-right .wc-comment-author a{color:#1A507F;}#wpcomm .wc-blog-guest > .wc-comment-left .wc-comment-label{background:#1A507F;}#wpcomm .wc-comment-footer a,#wpcomm .wc-comment-footer span.wc_editable_comment,#wpcomm .wc-comment-footer span.wc_save_edited_comment,#wpcomm span.wc_cancel_edit{color:#666666;}#wpcomm .wc-comment-footer .wc-vote-result{background:#666666;}#wpcomm .wc-reply-link,#wpcomm .wc-vote-link,#wpcomm .wc-share-link{color:#666666;}.wc-load-more-submit{border:1px solid #D9D9D9;}#wpcomm .wc-new-loaded-comment > .wc-comment-right{background:#FFFAD6;}.comments-area{width:auto;}.wpdiscuz-front-actions{background:#F9F9F9;}.wpdiscuz-subscribe-bar{background:#F9F9F9;}.wpdiscuz-sort-buttons{color:#666666;}.wpdiscuz-sort-button{color:#666666; cursor:pointer;}.wpdiscuz-sort-button:hover{color:#1A507F;cursor:pointer;}.wpdiscuz-sort-button-active{color:#1A507F!important;cursor:default!important;}#wpcomm .page-numbers{color:#555555;border:#555555 1px solid;}#wpcomm span.current{background:#555555;}#wpcomm .wpdiscuz-readmore{cursor:pointer;color:#1A507F;} #wpcomm .wpdiscuz-textarea-wrap{border:#D9D9D9 1px solid;}</style>

<script type="text/javascript">//<![CDATA[

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'https://www.vettimes.co.uk/wp/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=ba10275652&wpp_id=222626';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>

<link rel="canonical" href="https://www.vettimes.co.uk/news/research-reveals-fipronil-imidacloprid-contamination-in-rivers/">
<link rel="icon" href="/app/uploads/2015/11/vt-square-flavicon-32.png" sizes="32x32" />
<link rel="icon" href="/app/uploads/2015/11/vt-square-flavicon-32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="/app/uploads/2015/11/vt-square-flavicon-32.png" />
<meta name="msapplication-TileImage" content="/app/uploads/2015/11/vt-square-flavicon-32.png" />
<title>Research reveals fipronil, imidacloprid contamination in rivers</title>
<meta property="fb:pages" content="87478906009" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta charset="utf-8">
<meta http-equiv="x-ua-compatible" content="ie=edge">
<meta property="og:site_name" content="Vet Times" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_GB" />
<title data-json="1">Research reveals fipronil, imidacloprid contamination in rivers</title>
<meta name="description" itemprop="description" content="Researchers at the University of Sussex find two neurotoxic pesticides, both commonly found in flea products, exceeded accepted safe limits in some samples from 20 English rivers." />
<meta data-json="1" name="keywords" itemprop="keywords" content="vmd" />
<meta property="author" content="Paul Imrie " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@vettimesuk" />
<meta name="twitter:title" content="Research reveals fipronil, imidacloprid contamination in rivers">
<meta name="twitter:description" content="Researchers at the University of Sussex find two neurotoxic pesticides, both commonly found in flea products, exceeded accepted safe limits in some samples from 20 English rivers.">
<meta name="twitter:image" content="https://vettimes.co.uk/app/uploads/2020/11/FTRprebends-bridge-5175025_1920.jpg" />
<meta name="twitter:image:src" content="https://vettimes.co.uk/app/uploads/2020/11/FTRprebends-bridge-5175025_1920.jpg" />
<meta name="twitter:domain" content="vettimes.co.uk">
<meta property="og:title" content="Research reveals fipronil, imidacloprid contamination in rivers">
<meta property="og:image" content="https://vettimes.co.uk/app/uploads/2020/11/FTRprebends-bridge-5175025_1920-768x403.jpg">
<meta property="og:image:width" content="768">
<meta property="og:image:height" content="403">
<meta property="og:url" content="https://www.vettimes.co.uk/news/research-reveals-fipronil-imidacloprid-contamination-in-rivers/" />
<meta property="og:description" content="Researchers at the University of Sussex find two neurotoxic pesticides, both commonly found in flea products, exceeded accepted safe limits in some samples from 20 English rivers." />
<meta property="article:published_time" content="2020-11-17GMT04:56:35+00:00">
<meta property="article:modified_time" content="2020-11-17GMT06:28:28+00:00">
<link data-position="1" href="https://www.vettimes.co.uk/app/themes/vettimes/templates/content-single-parts/app.css" rel="stylesheet" type="text/css" defer />
<link href="https://www.vettimes.co.uk/app/themes/vettimes/templates/content-single-parts/comments.css" rel="stylesheet" type="text/css" defer />
<link rel="stylesheet" href="https://www.vettimes.co.uk/app/plugins/searchautocomplete-enhanced/css/aristo/jquery-ui-aristo.css?ver=1.9.2" defer />
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet" defer />
<link rel="icon" href="https://www.vettimes.co.uk/app/uploads/2015/11/vt-square-flavicon-32.png" sizes="32x32" />
<link rel="icon" href="https://www.vettimes.co.uk/app/uploads/2015/11/vt-square-flavicon-32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.vettimes.co.uk/app/uploads/2015/11/vt-square-flavicon-32.png" />
<meta name="msapplication-TileImage" content="https://www.vettimes.co.uk/app/uploads/2015/11/vt-square-flavicon-32.png" />
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
        var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
        var abkw = window.abkw || '';
    </script>
</head>
<body>
<style>
    .report-post-button2 {
        font: inherit;
        display: inline-block;
        float:left;
        margin-left:5px;
        overflow: visible;
        padding: 12px 12px;
        cursor: pointer;
        transition: background 0.2s;
        text-align: center;
        vertical-align: middle;
        text-decoration: none;
        border: 0;
        outline: 0;
        color: #fff !important;
        background: #1368ab;
    }
</style>
<div id="leaderboard_ad" class="f_width"></div>
<div id="header" class="f_width"><section class="thepanel f_width">
<div class="themiddle">
<div class="logreg">
<a class="not" href="https://my.vettimes.co.uk/register?redirectTo=%2F%2Fwww.vettimes.co.uk%2Fnews%2Fresearch-reveals-fipronil-imidacloprid-contamination-in-rivers%2F">Register</a><a class="not" href="https://my.vettimes.co.uk/login?redirectTo=%2F%2Fwww.vettimes.co.uk%2Fnews%2Fresearch-reveals-fipronil-imidacloprid-contamination-in-rivers%2F">Login</a> </div>
</div>
</section>
<section class="thelogosearch f_width">
<div class="themiddle">
<a class="anc" href="https://www.vettimes.co.uk">vet<span> times</span></a>
<form role="search" method="get" class="search-form form-inline pull-right desktop_search" action="https://www.vettimes.co.uk/">
<label class="sr-only">Search for:</label>
<div class="input-group input-group-lg pull-right">
<input type="search" value="" name="s" id="s" class="search-field form-control" placeholder="search vet times" required>
<span class="input-group-btn">
<button type="submit" class="search-submit btn btn-primary"><i class="fa fa-search"></i></button>
</span>
</div>
</form>
</div>
</section>
<div class="grand_menu f_width">
<section class="themenu f_width">
<div class="themiddle">
<div class="mobile_menu">
<a href="https://www.vettimes.co.uk"><i class="fa fa-home"></i></a>
<a><i class="fa fa-bars"></i></a>
<a class="search_icon"><i class="fa fa-search"></i></a>
<div class="search_toggle">
<form role="search" method="get" class="search-form form-inline pull-right" action="https://www.vettimes.co.uk/">
<label class="sr-only">Search for:</label>
<div class="input-group input-group-lg pull-right">
<input type="search" value="" name="s" id="s" class="search-field form-control" placeholder="search vet times" required>
<span class="input-group-btn">
<button type="submit" class="search-submit btn btn-primary"><i class="fa fa-search"></i></button>
</span>
</div>
</form>
</div>
</div>
<div class="menu desktop">
<a data-selection="news" href="/category/news/">News</a><a data-selection="vets" href="/category/vets/">Vets</a><a data-selection="rvns" href="https://www.vettimes.co.uk/category/rvns/">RVNs</a><a data-selection="business" href="/category/business/">Business</a><a data-selection="cpd" href="https://cpd.vettimes.co.uk/">CPD</a><a data-selection="opinion" href="/category/opinon/">Opinion</a><a data-selection="jobs" href="https://jobs.vettimes.co.uk/">Jobs</a><a data-selection="students" href="/category/students/">Students</a><a data-selection="videos" href="/category/vettimes-play/">Videos</a><a data-selection="podcasts" href="/category/podcasts/">Podcasts</a><a data-selection="coronavirus" href="/category/news/coronavirus-2/">Coronavirus</a><a data-selection="your-stories" href="/category/your-stories/">Your stories</a><a data-selection="comps" href="https://www.vettimes.co.uk/competitions/">Comps</a> </div>
</div>
</section>
<section class="mobile_menu_toggle f_width">
<div class="idontknow f_width">
<div class="menu_selection" data-selection="news"><div class="actual_menu_item"><a href="/category/news/">News</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="vets"><div class="actual_menu_item"><a href="/category/vets/">Vets</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="rvns"><div class="actual_menu_item"><a href="https://www.vettimes.co.uk/category/rvns/">RVNs</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="business"><div class="actual_menu_item"><a href="/category/business/">Business</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="cpd"><div class="actual_menu_item"><a href="https://cpd.vettimes.co.uk/">CPD</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="opinion"><div class="actual_menu_item"><a href="/category/opinon/">Opinion</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="jobs"><div class="actual_menu_item"><a href="https://jobs.vettimes.co.uk/">Jobs</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="students"><div class="actual_menu_item"><a href="/category/students/">Students</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="videos"><div class="actual_menu_item"><a href="/category/vettimes-play/">Videos</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="podcasts"><div class="actual_menu_item"><a href="/category/podcasts/">Podcasts</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="coronavirus"><div class="actual_menu_item"><a href="/category/news/coronavirus-2/">Coronavirus</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="your-stories"><div class="actual_menu_item"><a href="/category/your-stories/">Your stories</a><i class="fa fa-chevron-down"></i></div></div><div class="menu_selection" data-selection="comps"><div class="actual_menu_item"><a href="https://www.vettimes.co.uk/competitions/">Comps</a><i class="fa fa-chevron-down"></i></div></div> </div>
</section>
<section class="submenu f_width">
<div class="themiddle">
<div class="subselection" data-selection="news"><li><a href="/category/news/business-news/">Business News</a></li><li><a href="/category/news/product-news/">Product News</a></li><li><a href="/category/news/vet-news/">Vet News</a></li><li><a href="/category/news/vn-news/">VN News</a></li><li><a href="/category/news/general-news/">General News</a></li></div><div class="subselection" data-selection="vets"><li><a href="/category/vets/companion-animal/">Companion animal</a></li><li><a href="/category/vets/equine/">Equine</a></li><li><a href="/category/vets/exotics/">Exotics</a></li><li><a href="/category/vets/farm-animal/">Farm animal</a></li><li><a href="/category/vets/welfare/">Welfare</a></li><li><a href="/category/vets/general/">General</a></li></div><div class="subselection" data-selection="rvns"><li><a href="/category/rvns/behaviour/">Behaviour</a></li><li><a href="/category/rvns/career-training/">Career/training</a></li><li><a href="/category/rvns/clinical/">Clinical</a></li><li><a href="/category/rvns/comment/">Comment</a></li><li><a href="/category/rvns/nutrition/">Nutrition</a></li><li><a href="/category/rvns/practical/">Practical</a></li></div><div class="subselection" data-selection="business"><li><a href="/category/business/business-planning/">Business planning</a></li><li><a href="/category/business/finance/">Finance</a></li><li><a href="/category/business/human-resources/">Human resources</a></li><li><a href="/category/business/digital/">Digital</a></li><li><a href="/category/business/practice-profile/">Practice Profiles</a></li></div><div class="subselection" data-selection="cpd"><li><a href="https://cpd.vettimes.co.uk/courses/">Find a course</a></li><li><a href="/sources/congress-times/">Congress Times</a></li><li><a href="/cpd/manage/?action=edit">Add Course</a></li></div><div class="subselection" data-selection="opinion"><li><a href="/category/opinon/vet-blogs/">Vet blogs</a></li><li><a href="/category/opinon/student-blogs/">Student blogs</a></li><li><a href="/category/opinon/vn-blogs/">VN blogs</a></li><li><a href="/category/opinon/tip-of-the-week/">Tip of the Week</a></li><li><a href="/category/vettimes-play/">Video</a></li></div><div class="subselection" data-selection="jobs"><li><a href="https://jobs.vettimes.co.uk/jobs/surgeon/">Vet Surgeon jobs</a></li><li><a href="https://jobs.vettimes.co.uk/jobs/nursing/">VN Jobs</a></li><li><a href="https://jobs.vettimes.co.uk/jobs/locum/">Locum jobs</a></li><li><a href="https://jobs.vettimes.co.uk/jobs/commercial/">Commercial jobs</a></li><li><a href="https://jobs.vettimes.co.uk/careers/">Careers advice</a></li><li><a href="https://jobs.vettimes.co.uk/jobs/academic/">Academic jobs</a></li></div><div class="subselection" data-selection="your-stories"><li><a href="/category/your-stories/vetstogether/">vetstogether</a></li><li><a href="/category/your-stories/vnstogether/">vnstogether</a></li><li><a href="/category/your-stories/petstogether/">petstogether</a></li><li><a href="https://www.vettimes.co.uk/article/send-us-your-stories/">Send us your stories</a></li></div> </div>
</section>
</div>
</div>
<div id="middle_ad" class="f_width"></div>
<div id="container" class="f_width">
<div id="super_post_header"></div>
<div class="themiddle">
<div id="super_post_content"></div>
<div id="sidebar"><div class="sidebar"><div id="sidebar_ad"></div><div id="sidebar_long_ad" style="width:100%; background:none;"></div><img class="cpd_tracker" src="https://www.vettimes.co.uk/app/uploads/cpd_tracker.png" /><div id="sidebar_long_ad" style="width:100%; background:none;"><iframe src="https://jobs.vettimes.co.uk/widget/bootstrap/job/#i=14" id="mdgxWidgetiFrame" style="width: 100%; border: 0; height: 600px; background: 0" frameBorder="0"></iframe></div></div></div>
</div>
<div id="related" class="f_width"><div class="themiddle"></div></div>
<div id="author_content" class="f_width"><div class="themiddle"></div></div>
<div id="might" class="f_width"><div class="themiddle"></div></div>
<style>
        img {
            max-width: 100%;
            height: auto;
        }
    </style>
</div>
<div id="footer"><div class="footer_menu f_width">
<div class="themiddle">
<div class="foot_icons">
<li><a href="https://www.vettimes.co.uk/rss" target="_blank"><i class="fa fa-rss"></i></a></li>
<li><a href="https://www.instagram.com/vettimesuk/" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCfhefq6qV2Ez-b9oVugnkmg" target="_blank"><i class="fa fa-youtube"></i></a></li>
<li><a href="https://www.facebook.com/vettimesuk" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://www.twitter.com/vettimesuk target=" _blank"><i class="fa fa-twitter"></i></a></li>
</div>
<div class="foot_list">
<li><a href="https://www.vettimes.co.uk"><i class="fa fa-home"></i></a></li>
<li><a href="https://www.vettimes.co.uk/category/news/">News</a></li>
<li><a href="https://www.vettimes.co.uk/#vets">Vets</a></li>
<li><a href="https://www.vettimes.co.uk/#vn">RVNs</a></li>
<li><a href="https://www.vettimes.co.uk/category/business/">Business</a></li>
<li><a href="https://www.vettimes.co.uk/cpd/">CPD</a></li>
<li><a href="https://www.vettimes.co.uk/category/opinon/">Opinion</a></li>
<li><a href="https://jobs.vettimes.co.uk" target="_blank">Jobs</a></li>
<li><a href="https://www.vettimes.co.uk/competitions/">Competitions</a></li>
<li><a href="https://www.vettimes.co.uk/category/students/">Students</a></li>
</div>
<a class="go_top"><img src="https://preprod.vettimes.co.uk/app/uploads/2017/05/pointing-up-arrow.png" /></a>
</div>
</div>
<div class="footer_footer f_width">
<div class="themiddle">
<img src="https://preprod.vettimes.co.uk/app/uploads/IPA-innovation.png" />
<div class="footer_policies">
<li><a href="https://www.vettimes.co.uk/about-us/">About us</a></li>
<li><a href="https://www.vettimes.co.uk/terms-and-conditions/">Terms and Conditions</a></li>
<li><a href="https://www.vettimes.co.uk/sitemap/">Sitemap</a></li>
<li><a href="https://www.vettimes.co.uk/veterinary-business-development-editorial-complaints-procedure/">Complaints Policy</a></li>
<li><a href="https://www.vettimes.co.uk/cookie-policy/">Cookie Policy</a></li>
<li><a href="https://www.vettimes.co.uk/privacy-policy/">Privacy Policy</a></li>
<li><a href="http://advertising.vettimes.co.uk/" target="_blank">Advertising</a></li>
<li><a href="https://www.vettimes.co.uk/contact-us/">Contact Us</a></li>
</div>
</div>
</div>
</div>
<script src="https://code.jquery.com/jquery-3.2.1.min.js" type="text/javascript" defer></script>
<script src="https://code.jquery.com/ui/1.11.4/jquery-ui.min.js" defer></script>
<script src="https://code.jquery.com/jquery-migrate-3.0.0.min.js" type="text/javascript" defer></script>
<script src="https://www.vettimes.co.uk/app/themes/vettimes/templates/content-single-parts/app.js?ver=1" defer></script>
<script type='text/javascript'>
    var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
    var SearchAutocomplete = {"ajaxurl":"https:\/\/www.vettimes.co.uk\/wp\/wp-admin\/admin-ajax.php","fieldName":"[name=\"s\"]","minLength":"2","delay":"5","autoFocus":"false"};
    var MyAutocomplete = {"url":"https:\/\/www.vettimes.co.uk\/wp\/wp-admin\/admin-ajax.php"};
</script>
<script src="https://www.vettimes.co.uk/wp/wp-includes//js/wp-a11y.js?ver=4.5.3" defer></script>
<script src="https://www.vettimes.co.uk/wp/wp-includes//js/jquery/ui/autocomplete.min.js?ver=1.11.4" defer></script>
<script src="https://www.vettimes.co.uk/app/plugins/searchautocomplete-enhanced/js/search-autocomplete.dev.js?ver=1.0.0" defer></script>
<script src="https://www.vettimes.co.uk/app/themes/vettimes/assets/scripts/my-autocomplete.js?ver=1.0" defer></script>
<script>
    var dataLayer = dataLayer || [];
</script>
<script>
window.dataLayer.push({
 'article_category': ["General News","News","Vet News"],
 'event': 'article'
 });
</script>
<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
        n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
        document,'script','//connect.facebook.net/en_US/fbevents.js');
    fbq('init', '891020484329476');
</script>
<noscript><img height="1" width="1" style="display:none"
               src="https://www.facebook.com/tr?id=891020484329476&ev=PageView&noscript=1"
    /></noscript>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TFT4LX"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script defer>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TFT4LX');</script>
<div class="fc-email-form fc-popup" style="display: none">
<span class="fc-author">
<i class="fa fa-exclamation-triangle"></i> &nbsp;Report this comment<em></em>
</span>
<span class="fc-close"><i class="fa fa-times"></i></span>
<div style="clear: both;"></div>
<form method="post" id="fc_form">
<div class="fc-checkbox">
<table>
<tr>
<td><input type="radio" name="wpdiscuz_report" value="This comment is spam" id="wpdiscuz_report_0" /></td>
<td><label for="wpdiscuz_report_0">This comment is spam </label></td>
</tr>
<tr>
<td><input type="radio" name="wpdiscuz_report" value="This comment should be marked mature" id="wpdiscuz_report_1" /></td>
<td><label for="wpdiscuz_report_1">This comment should be marked mature </label></td>
</tr>
<tr>
<td><input type="radio" name="wpdiscuz_report" value="This comment is abusive" id="wpdiscuz_report_2" /></td>
<td><label for="wpdiscuz_report_2">This comment is abusive </label></td>
</tr>
<tr>
<td><input type="radio" name="wpdiscuz_report" value="This comment promotes self-harm" id="wpdiscuz_report_3" /></td>
<td><label for="wpdiscuz_report_3">This comment promotes self-harm </label></td>
</tr>
<tr>
<td><input type="radio" name="wpdiscuz_report" value="other" id="wpdiscuz_other" /></td>
<td><label for="wpdiscuz_other">Other </label></td>
<tr>
</table>
</div>
<div>
<textarea class="fc-message-area" name="wpdiscuz_message" placeholder="Enter message" rows="2" cols="20"></textarea>
<input class="fc-message-area" type="email" name="wpdiscuz_guest_email" placeholder="Your Email" id="wpdiscuz_guest_email" /> <button type="button" class="fc-send">Send</button>
<span class="fc_msg"></span></div>
</form>
</div>
<div class="fc-email fc-popup" style="display: none">
</div>
<script>
      (function(d, s)
      {
        var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id)
        {
          if (d.getElementById(id)) { return; }
          js = d.createElement(s); js.src = url; js.id = id;
          fjs.parentNode.insertBefore(js, fjs);
        };
        load('//connect.facebook.net/en_UK/all.js#xfbml=1', 'fbjssdk');
        load('https://apis.google.com/js/plusone.js', 'gplus1js');
        load('//platform.twitter.com/widgets.js', 'tweetjs');
      }(document, 'script'));
    </script>
<script src="/app/plugins/responsive-accordion-and-collapse/js/bootstrap.js?ver=4.5.3"></script>
<script src="/app/plugins/responsive-accordion-and-collapse/js/accordion.js?ver=4.5.3"></script>
<script src="/wp/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4"></script>
<script src="/wp/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4"></script>
<script src="/wp/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4"></script>
<script src="/wp/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4"></script>
<script src="/wp/wp-includes/js/wp-a11y.js?ver=4.5.3"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script src="/wp/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SearchAutocomplete = {"ajaxurl":"https:\/\/www.vettimes.co.uk\/wp\/wp-admin\/admin-ajax.php","fieldName":"[name=\"s\"]","minLength":"2","delay":"5","autoFocus":"false"};
/* ]]> */
</script>
<script src="/app/plugins/searchautocomplete-enhanced/js/search-autocomplete.dev.js?ver=1.0.0"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.vettimes.co.uk\/wp\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script src="/app/plugins/wp-polls/polls-js.js?ver=2.7"></script>
<script src="/wp/wp-includes/js/jquery/jquery.form.js?ver=3.37.0"></script>
<script src="/wp/wp-includes/js/comment-reply.js?ver=4.5.3"></script>
<script src="/app/themes/vettimes/dist/scripts/modernizr-45f0e1f469.js"></script>
<script src="/app/themes/vettimes/dist/scripts/jquery-7e3caaf388.webui-popover.min.js"></script>
<script src="/app/themes/vettimes/dist/scripts/main-4eeb164b6a.js"></script>
<script src="/wp/wp-includes/js/wp-embed.js?ver=4.5.3"></script>
<div class="remodal" data-remodal-id="report-post" role="dialog" aria-labelledby="report-post-modal-title" aria-describedby="report-post-modal-desc">
<a data-remodal-action="close" class="remodal-close" aria-label="Close"></a>
<div>
<h2 id="report-post-modal-title">Report Post</h2>
<p id="report-post-modal-desc">
&laquo;<b><span id="report-post-title">&nbsp;</span></b>&raquo;
</p>
<p id="report-post-modal-msg">&nbsp;</p>
<form class="report-post-form" id="report-post-form">
<input type="hidden" name="subaction" value="report-post" />
<input type="hidden" name="report_post_id" id="report-post-id" value="0" />
<div class="report-post-half-left">
<p>Your Name:</p>
<input class="report-post-control" id="report_post_name" name="report_post_name" />
</div>
<div class="report-post-half-right">
<p>Your Email:</p>
<input class="report-post-control" id="report_post_email" name="report_post_email" />
</div>
<div style="clear: both;"></div>
<div>
<p>Please tell us why do you think this post is inappropriate and shouldn't be there:</p>
<textarea class="report-post-control" rows="5" id="report_post_msg" name="report_post_msg"></textarea>
</div>
<div class="report-post-half-left">
</div>
<div class="report-post-half-right">
</div>
<div style="clear: both;"></div>
</form>
</div>
<div id="report-post-buttons">
<br />
<a data-remodal-action="cancel" class="remodal-cancel">Cancel</a>
<a id="report-post-submit" class="remodal-confirm">Report</a>
</div>
</div>
<script type="text/javascript">
            jQuery(document).ready(function($)
            {
                window.REMODAL_GLOBALS =
                    {
                        NAMESPACE: 'report-post',
                        DEFAULTS:
                            {
                                hashTracking: false,
                                closeOnConfirm: false
                            }
                    }
                // add after
                                var _remodal = $('[data-remodal-id=report-post]').remodal({modifier: 'with-red-theme', hashTracking: false, closeOnConfirm: false});
                $(document).on('opened', '.remodal', function ()
                {
                    $('#report-post-buttons').slideDown(1000);
                    $('#report-post-form').slideDown(1000, function()
                    {
                        if ($('#report_post_name').val()=='')
                        {
                            $('#report_post_name').focus();
                        }
                        else
                        {
                            $('#report_post_msg').focus();
                        }
                    });
                });
                $('#report-post-submit').click(function(e)
                {
                    e.preventDefault();
                    $('#report-post-modal-desc').css('display', 'block');
                    $('#report-post-modal-msg').css('display', 'none');
                    $('.report-post-control').removeClass('report-post-control-error');
                    //_remodal.close();
                    $.post('https://www.vettimes.co.uk/wp/wp-admin/admin-ajax.php?action=wp_report_post', $('#report-post-form').serialize(), function(data)
                    {
                        if (data.errmsg)
                        {
                            $('#report-post-modal-desc').css('display', 'none');
                            $('#report-post-modal-msg').css('display', 'block');
                            $('#report-post-modal-msg').html(data.errmsg);
                            $('#report-post-modal-msg').addClass('report-post-error');
                            $('#report-post-modal-msg').removeClass('report-post-success');
                            if (data.field)
                            {
                                $('#'+data.field).addClass('report-post-control-error');
                                $('#'+data.field).focus();
                            }
                            else
                            {
                                $('#report_post_msg').focus();
                            }
                        }
                        if (data.msg)
                        {
                            $('#report-post-modal-desc').css('display', 'none');
                            $('#report-post-modal-msg').css('display', 'block');
                            $('#report-post-modal-msg').html(data.msg);
                            $('#report-post-modal-msg').removeClass('report-post-error');
                            $('#report-post-modal-msg').addClass('report-post-success');
                            $('#report_post_msg').val('');
                            $('#report-post-form').slideUp(1000);
                            $('#report-post-buttons').slideUp(1000);
                        }
                    }, 'json');

                });
                $(document).on('click','.report-post-link,.report-post-button,.report-post-custom-link,.report-post-custom-button', function (e) {
                    e.preventDefault();
                    $('#report-post-modal-desc').css('display', 'block');
                    $('#report-post-modal-msg').css('display', 'none');
                    $('.report-post-control').removeClass('report-post-control-error');
                    var post_id=0;
                    if ($(this).attr('post-id') != undefined)
                    {
                        post_id = parseInt($(this).attr('post-id'));
                    }
                    else
                    {
                        var article_id = $(this).closest('article').attr('id');
                        if (article_id != undefined)
                        {
                            var post_id = parseInt(article_id.replace( /^\D+/g, ''));

                        }
                    }
                    $('#report-post-id').val(post_id);
                    $.post('https://www.vettimes.co.uk/wp/wp-admin/admin-ajax.php?action=wp_report_post', {subaction: 'get-post', post_id: post_id}, function(data)
                    {
                        $('#report-post-title').html(data.post_title);
                        _remodal.open();
                    }, 'json');
                });
            });
        </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"5f3c2fe32f812853","version":"2020.11.6","si":10}'></script>
</body>
</html>
